Search found 7 matches

by Mitch
Mon Jul 09, 2018 20:50
Forum: News! Extra! Extra! Read all about it!
Topic: Resolume 6.0.10 Expecto Patronum
Replies: 8
Views: 7128

Re: Resolume 6.0.10 Expecto Patronum

I have a license for 5; can I use this for 6, or does it require a new license? Also, I downloaded and installed the demo of 6 and it seems to be working, but I mainly use Arena for LED pixel mapping. I was able to load a composition from ver.5 but want to know if there's an easy way to bring my pix...
by Mitch
Sat Sep 02, 2017 20:49
Forum: Problems? Bugs? Solutions!
Topic: Lumiverse Routing Problem
Replies: 13
Views: 3434

Re: Lumiverse Routing Problem

[quote="ravensc"]Setting the Universe number in the controllers would be the best way for now[quote] I did that for the initial setup, matching the universes I provisioned in Resolume to the corresponding SPI output on the controller. It works fine for the first 16 universes, but universe 17 is refe...
by Mitch
Sat Sep 02, 2017 18:08
Forum: Problems? Bugs? Solutions!
Topic: Lumiverse Routing Problem
Replies: 13
Views: 3434

Re: Lumiverse Routing Problem

I did a little more research and switched the IP assignments to 2.x.x.x for everything. I am now able to see the controllers in Resolume, and broadcast mode works. I can show the same content on both pixel arrays. Not exactly sure why that IP space is different, but maybe I fixed some other addressi...
by Mitch
Sat Sep 02, 2017 17:05
Forum: Problems? Bugs? Solutions!
Topic: Lumiverse Routing Problem
Replies: 13
Views: 3434

Re: Lumiverse Routing Problem

If you do unicast, you can send one output to device A universe 1 - patched to lumiverse 1 another output to device B universe 1 - patched to lumiverse 2 When I try to assign a second Lumiverse to a previously assigned universe, I get an error message in red saying "ArtNet Output for Lumiverse 2 (U...
by Mitch
Fri Sep 01, 2017 21:14
Forum: Problems? Bugs? Solutions!
Topic: Lumiverse Routing Problem
Replies: 13
Views: 3434

Re: Lumiverse Routing Problem

ravensc wrote:oh. and do you have any other network interface connected?
Broadcast packets will go to the primary adapter.
I disabled the WiFi on the Macbook, so just the single Ethernet out. The Macbook and the two controllers are the only things on the switch.
by Mitch
Fri Sep 01, 2017 21:12
Forum: Problems? Bugs? Solutions!
Topic: Lumiverse Routing Problem
Replies: 13
Views: 3434

Re: Lumiverse Routing Problem

I'm not sure I understand your problem correctly, but... If you do unicast, you can send one output to device A universe 1 - patched to lumiverse 1 another output to device B universe 1 - patched to lumiverse 2 You don't have to have the lumiverse an Universe numbers match in the output. I'll check...
by Mitch
Fri Sep 01, 2017 16:29
Forum: Problems? Bugs? Solutions!
Topic: Lumiverse Routing Problem
Replies: 13
Views: 3434

Lumiverse Routing Problem

I've got Resolume Arena 5 running on a Macbook Pro, connected via Gigabit switch to two AlphaPix 16 pixel controllers, each feeding a separate pixel array. I mapped 12 universes of pixels, one lumiverse per universe, in Resolume's DMX output panel. In Unicast mode, I can assign the IP address of eit...