Search found 613 matches

by pfelberg
Mon Jan 13, 2020 19:41
Forum: Problems? Bugs? Solutions!
Topic: Working with masks
Replies: 2
Views: 98

Re: Working with masks

Instead of using blend mode to mask, just set Layer3 (the top layer) as Mask to Layer2 (middle layer).
Right-click on layer name, scroll down to MASK MODE and set it to ONE BELOW.
I hope this is what you are looking for.

Paulo
by pfelberg
Sun Jan 05, 2020 17:13
Forum: General Chat
Topic: Brazil and mapping shows
Replies: 1
Views: 353

Re: Brazil and mapping shows

I am. I live in Rio.

Cheers

Paulo
by pfelberg
Wed Jan 01, 2020 21:36
Forum: Problems? Bugs? Solutions!
Topic: Res 6 Too many clicks to scroll to hidden decks
Replies: 17
Views: 2895

Too many clicks to scroll to hidden decks

Hello,
I'd like to know if there's anything related to this already on the road for an upcoming upgrade.
Thanks

Paulo
by pfelberg
Tue Nov 26, 2019 04:23
Forum: Problems? Bugs? Solutions!
Topic: Korg Nano Not Recognized Anymore - SOLVED
Replies: 1
Views: 77

Re: Korg Nano Not Recognized Anymore - SOLVED

Completely removing all Korg Software and Drivers and then reinstalling the driver from scratch solved the issue.
by pfelberg
Tue Nov 26, 2019 04:22
Forum: Problems? Bugs? Solutions!
Topic: Recognizing Midi Controllers - SOLVED
Replies: 1
Views: 124

Re: Recognizing Midi Controllers - SOLVED

Completely removing all Korg Software and Drivers and then reinstalling the driver from scratch solved the issue.
by pfelberg
Mon Nov 25, 2019 21:59
Forum: Problems? Bugs? Solutions!
Topic: Recognizing Midi Controllers - SOLVED
Replies: 1
Views: 124

Recognizing Midi Controllers - SOLVED

Hi. Would someone know what could make Resolume to not recognize a midi controller? 1. Windows seems to be recognizing the midi controller properly' 2. Driver is updated; 3. Two different controllers (same brand and type) were tested; Negative response from Arena. 3. This midi controller worked perf...
by pfelberg
Mon Nov 25, 2019 13:15
Forum: Problems? Bugs? Solutions!
Topic: Korg Nano Not Recognized Anymore - SOLVED
Replies: 1
Views: 77

Korg Nano Not Recognized Anymore - SOLVED

Hi. Had a gig last saturday. Updated Arena before leaving office. Arrived at gig, everything installed and Arena does not recognize my Korg NanoControl2 anylonger. Ok, I thought, it must be something related to the Beta. Let's bring back my emergency R6 version. Same thing!!!! Would a R7 installatio...
by pfelberg
Thu Nov 14, 2019 22:06
Forum: Problems? Bugs? Solutions!
Topic: Help with Timecode/Resolume Setup
Replies: 8
Views: 390

Re: Help with Timecode/Resolume Setup

Resetting the SMPTE clip to the start, Resolume should also follow that. Ok. I could make that work. Audio Aural enhancements disabled on the SMPTE source laptop? Yes. Well I was playing the SMTP from another computer running Arena 6. As soon as I closed Arena and just played the SMTP using a simpl...
by pfelberg
Thu Nov 14, 2019 15:30
Forum: Problems? Bugs? Solutions!
Topic: Help with Timecode/Resolume Setup
Replies: 8
Views: 390

Re: Help with Timecode/Resolume Setup

Is the timecode input in the range of the Clip Length & Offset? Clip duration set to the same as the duration of the Video track? I created a 3 min length SMTP The video is like 30 to 40 secs length I realize that the image might have disappeard because It seems that I can't reset the SMTP clock in...
by pfelberg
Thu Nov 14, 2019 15:04
Forum: Problems? Bugs? Solutions!
Topic: Help with Timecode/Resolume Setup
Replies: 8
Views: 390

Re: Help with Timecode/Resolume Setup

SMPTE doesn't trigger clips in Resolume currently natively. If you'd like to trigger columns in Resolume via SMPTE, have a look at this one . Does your clip play smoothly to the SMPTE when you trigger it manually? I thought it would. Anyway... I did try it using Arena 6 and 7. On both, if I select ...