Search found 321 matches

by mfo
Thu Oct 05, 2017 22:26
Forum: New Features
Topic: Midi assignable Slice/Outputs features
Replies: 4
Views: 1394

Re: Midi assignable Slice/Outputs features

i tried, but layer routers looses the composition effects. also a simple two layer mix would be gone (if i understood your suggestion right).
by mfo
Thu Oct 05, 2017 22:25
Forum: Problems? Bugs? Solutions!
Topic: R6 b2: All midi shortcuts gone
Replies: 4
Views: 1282

Re: R6 b2: All midi shortcuts gone

i think i had saved them under a different name.

under documents/R6... i only see midi.xml, which are the new settings.
by mfo
Thu Oct 05, 2017 13:42
Forum: New Features
Topic: Midi assignable Slice/Outputs features
Replies: 4
Views: 1394

Midi assignable Slice/Outputs features

In some situation I basically use the advanced output as a switcher: Sometimes the whole composition goes to projection1, sometimes to projection2, sometimes to both. For that I'll simply use the tick-box in the outputs list.

It would be helpful to get that one midi-assignable!
by mfo
Thu Oct 05, 2017 13:33
Forum: New Features
Topic: R6 - Saturation for in Advanced Output
Replies: 9
Views: 1757

Re: R6 - Saturation for in Advanced Output

Actually an option to shift Hues in addition to Saturation would be great too.
Again, this would be extremly helpful to compensate badly setup projectors (in terms of colours).
by mfo
Thu Oct 05, 2017 13:13
Forum: Problems? Bugs? Solutions!
Topic: R6 b2: All midi shortcuts gone
Replies: 4
Views: 1282

R6 b2: All midi shortcuts gone

The topic says it all, after update to beta2 all Midi assignments were out of the window.
by mfo
Thu Oct 05, 2017 13:09
Forum: Problems? Bugs? Solutions!
Topic: R6 beta1&2: Display numbering confused in Win10
Replies: 2
Views: 768

R6 beta1&2: Display numbering confused in Win10

Hi,
a little bug: when I use more then one external display (3 in total) then Resolumes numbering of the displays doesn't match windows numbering. In my case:
Windows display no 1 -> Resolume display no 3
Windows display no 2 -> Resolume display no 1
Windows display no 3 -> Resolume display no 2
by mfo
Tue Oct 03, 2017 08:39
Forum: New Features
Topic: R6 ArtNet to Localhost
Replies: 9
Views: 3486

R6 ArtNet to Localhost

To sum up a lengthy discussion about looping-back ArtNet inside one's computer (viewtopic.php?p=62734):

It would be great if R6 could send ArtNet to Localhost/IP 127.0.0.1, or at least IP 127.255.255.255 (which works in R5.1.4).

Thanks!
by mfo
Tue Oct 03, 2017 08:36
Forum: Problems? Bugs? Solutions!
Topic: Artnet: Resolume-QLC-vvvv The Bermuda Triangle?
Replies: 11
Views: 3523

Re: Artnet: Resolume-QLC-vvvv The Bermuda Triangle?

Thanks for the advice, Zoltan.

Shared/exclusive port is of no issue between QLC+ and Resolume (which I have resorted to in the meantime).
Means at the moment only problem is: localhost missing as possible ArtNet host / IP Resolume sends to.

I guess I should post this as a feature-request.
by mfo
Mon Oct 02, 2017 22:13
Forum: Problems? Bugs? Solutions!
Topic: Artnet: Resolume-QLC-vvvv The Bermuda Triangle?
Replies: 11
Views: 3523

Re: Artnet: Resolume-QLC-vvvv The Bermuda Triangle?

However, all of the above applies for R5.1.4 only. In R6 I can't get it to work. Everything looks as you wrote, Oaktown: in Resolume there is IP "127.0.0.1 (QLC+)" and in QLC+ I see Resolume's node, but QLC+ doesn't receive anything. Oaktown, was it working for you? With Resolume sending and in QLC+...