Search found 16 matches

by trekfan42
Tue Mar 26, 2019 12:51
Forum: News! Extra! Extra! Read all about it!
Topic: Resolume 6.1.3: The Enchanted Princess
Replies: 7
Views: 4398

Re: Resolume 6.1.3: The Enchanted Princess

11970 Alley UI is black on some laptops Thanks, I had mucked about a bit till i figured this out, but thanks for the fix! 12168 Radial and Linear Cloner effects OOOHhhh, thank you kindly!!! 12147 Shift RGB no worky when animated in Zoom mode haha this is why i love reading the patch notes. Thanks f...
by trekfan42
Thu Mar 21, 2019 17:15
Forum: Problems? Bugs? Solutions!
Topic: FPS drop in Advanced output
Replies: 9
Views: 1517

Re: FPS drop in Advanced output

Zoltán wrote:
Fri Mar 08, 2019 12:21
trekfan42 wrote:
Wed Mar 06, 2019 17:06
I have a mDP and an HDMI out they show being directly connected to the GFX card.
Yes, but which GFX card, is it the same as the renderer?
Yes, In the performance window in task manager i can see the igpu is not being used, only the dgpu
by trekfan42
Wed Mar 06, 2019 17:06
Forum: Problems? Bugs? Solutions!
Topic: FPS drop in Advanced output
Replies: 9
Views: 1517

Re: FPS drop in Advanced output

I have a mDP and an HDMI out they show being directly connected to the GFX card. If i set my screens and slices so that they go to 2 displays it chugs. I went into nvidia and combined them in to one display 3840x1080, and then made it so my advanced out but went to just that display and my FPS went ...
by trekfan42
Sat Mar 02, 2019 21:49
Forum: Problems? Bugs? Solutions!
Topic: FPS drop in Advanced output
Replies: 9
Views: 1517

FPS drop in Advanced output

when running a dedicated output im at 60... but as soon as i try to use advanced output it goes down to 30.
utilization of the GPU is in the low 20%s.
running razer blade 15 1060
by trekfan42
Wed Dec 19, 2018 19:02
Forum: Problems? Bugs? Solutions!
Topic: Razer Blade 15 1st gen poor utilization
Replies: 7
Views: 971

Re: Razer Blade 15 1st gen poor utilization

So I booted up and connected to two 1080 outputs and everything is running at 60, guess it just needed a reboot after setting the nvidia performance settings.

sorry for wasting your time...
by trekfan42
Wed Dec 19, 2018 18:51
Forum: Problems? Bugs? Solutions!
Topic: Razer Blade 15 1st gen poor utilization
Replies: 7
Views: 971

Re: Razer Blade 15 1st gen poor utilization

yeah monday was the first time i have run it in a while without the Core. yes, they are all 2018. but there are 2 generations, the new ones are cheaper but have ethernet and hdds and no vapor cooling. the 1st gen were the same minus screen options and 1 had a 1070 and one had a 1060. I got the 1060 ...
by trekfan42
Tue Dec 18, 2018 19:37
Forum: Problems? Bugs? Solutions!
Topic: Razer Blade 15 1st gen poor utilization
Replies: 7
Views: 971

Re: Razer Blade 15 1st gen poor utilization

I tried turning back on the igpu and using the Nvidia panel to force performance for resolume...

No dice...
I'll have to try drivers out...

What version are you using?
by trekfan42
Tue Dec 18, 2018 18:36
Forum: Problems? Bugs? Solutions!
Topic: Razer Blade 15 1st gen poor utilization
Replies: 7
Views: 971

Re: Razer Blade 15 1st gen poor utilization

Thanks I'll check that out.

Yeah the first gen version of the 15 had several configurations including a 1060 with a 1080p 144hz screen.

I have been running it mostly with a razee core and a Vega 56. So I haven't used it just with the dGPU.

I'll check those settings and hope that fixes it.
by trekfan42
Tue Dec 18, 2018 15:52
Forum: Problems? Bugs? Solutions!
Topic: Razer Blade 15 1st gen poor utilization
Replies: 7
Views: 971

Razer Blade 15 1st gen poor utilization

So I am running 2 1080 extended displays and i only have 3 layers: a static png background, a razer 3.0 capture card, and an overlay layer. Im only getting max 30 fps and and task manager says the 1060 is only being 20% utilized!? I had to disable the iGPU because resolume would max out the iGPU and...
by trekfan42
Tue Dec 18, 2018 15:49
Forum: Problems? Bugs? Solutions!
Topic: eGPU low fps
Replies: 6
Views: 1838

Re: eGPU low fps

I leave my laptop monitor connected but add a eternal pc monitor off of the egpu and just running resolume window on that monitor vs the laptop monitor make a difference for me..
also i recommend disabling the igpu..

razer blade 15 1st gen.
1060
razer core v2
vega 56