Search found 29 matches

by media resole
Sat Dec 14, 2019 02:28
Forum: Problems? Bugs? Solutions!
Topic: Advanced output issue with audio/video
Replies: 3
Views: 1154

Re: Advanced output issue with audio/video

I tried, but the problem still persists. There seems to be a tear or ripple that goes through the video and the audio. It only happens in advanced output. It is doing the same thing as when I first started using Avenue on my MSI laptop, which eventually was corrected.
by media resole
Thu Dec 12, 2019 23:50
Forum: Problems? Bugs? Solutions!
Topic: Advanced output issue with audio/video
Replies: 3
Views: 1154

Advanced output issue with audio/video

Using the advanced output, my clips with both video and audio drift out of sync. There seems to be a stutter in the audio.

The clips are DXV3.

Thank you in advance.

Arena 7.0.5

Computer Specs:

MSI
Intel I7 7700HQ CpU @2.8 GHz
16Gb RAM
64 bit
Windows 10 Home

Graphics Card:
Nvidia GE Force 1060
by media resole
Thu Dec 12, 2019 23:45
Forum: Problems? Bugs? Solutions!
Topic: Clip Transport, BPM + - , mapped to controller chaos
Replies: 4
Views: 999

Re: Clip Transport, BPM + - , mapped to controller chaos

I am going to have to do further tests to make sure I answer your questions. I can answer by next week.
Thank you for the reply/interest.
by media resole
Tue Dec 10, 2019 22:15
Forum: Problems? Bugs? Solutions!
Topic: Clip Transport, BPM + - , mapped to controller chaos
Replies: 4
Views: 999

Clip Transport, BPM + - , mapped to controller chaos

In the clip transport controls, when I map the BPM + - to a dial on the original APC 40, the clip both speeds up chaotically and the vid goes out of sync w/the audio, then it resumes in slow motion. It doesn't do this if I use my laptop's trackpad to change the bpm in the clip's transport controls. ...
by media resole
Sun Dec 08, 2019 22:57
Forum: Problems? Bugs? Solutions!
Topic: Clip transport control; BPM mode, Sync Mode is seemingly buggy
Replies: 3
Views: 896

Re: Clip transport control; BPM mode, Sync Mode is seemingly buggy

Essentially, in Sync Mode it defaults to Beat, even after setting/saving it to BPM.
by media resole
Sun Dec 08, 2019 20:15
Forum: Problems? Bugs? Solutions!
Topic: Clip transport control; BPM mode, Sync Mode is seemingly buggy
Replies: 3
Views: 896

Clip transport control; BPM mode, Sync Mode is seemingly buggy

When in BPM mode, Sync mode, BPM the clip transport control seems to default to a different setting than I tell it to, therefore playing at a different BPM upon triggering the clip. When I try to change the in point on the timeline control it beat stretches the clip. If I switch the Sync Mode to Bea...
by media resole
Mon Nov 25, 2019 16:30
Forum: Problems? Bugs? Solutions!
Topic: APC 40 Switching Decks and button mapping
Replies: 2
Views: 1092

Re: APC 40 Switching Decks and button mapping

This is great information, thank you for your time and knowledge.
by media resole
Mon Nov 25, 2019 01:32
Forum: Problems? Bugs? Solutions!
Topic: APC 40 Switching Decks and button mapping
Replies: 2
Views: 1092

APC 40 Switching Decks and button mapping

Is it possible upon switching decks to be able to have completely different button mappings from the last deck used without affecting the triggering of the first deck? I've been trying various methods and the answer seems to be no, but maybe I am missing something.

Thank you in advance