Search found 34 matches

by media resole
Thu Mar 04, 2021 00:07
Forum: Problems? Bugs? Solutions!
Topic: crash while trying to apply audio effects
Replies: 2
Views: 63

crash while trying to apply audio effects

Resolume Arena 7.3.2 crashes when trying to apply a high pass filter to a layer.
by media resole
Wed Dec 16, 2020 18:09
Forum: Problems? Bugs? Solutions!
Topic: possible preview glitch
Replies: 1
Views: 1193

possible preview glitch

When mashing a midi device button for preview (akai apc 40 mk1), pressing the button down, the clip plays at the cue, when de pressing the button, it jumps back to the cue point and resumes it's play.

Running latest version of Arena.

Thank you for your time.
by media resole
Mon Dec 14, 2020 03:09
Forum: Problems? Bugs? Solutions!
Topic: Comp Selectedclip Transport CuePoints Set Params Set 1 not Midi mapable
Replies: 2
Views: 1153

Comp Selectedclip Transport CuePoints Set Params Set 1 not Midi mapable

When I try to map my APC 40 mk1 to "Comp Selectedclip Transport CuePoints Set Params Set 1" it won't map. I feel like it used to. Am I remembering incorrectly, or am I doing something wrong? Transports Jump button maps correctly. This is on the latest version of 7 Thank you for your time.
by media resole
Sat Dec 14, 2019 02:28
Forum: Problems? Bugs? Solutions!
Topic: Advanced output issue with audio/video
Replies: 3
Views: 1736

Re: Advanced output issue with audio/video

I tried, but the problem still persists. There seems to be a tear or ripple that goes through the video and the audio. It only happens in advanced output. It is doing the same thing as when I first started using Avenue on my MSI laptop, which eventually was corrected.
by media resole
Thu Dec 12, 2019 23:50
Forum: Problems? Bugs? Solutions!
Topic: Advanced output issue with audio/video
Replies: 3
Views: 1736

Advanced output issue with audio/video

Using the advanced output, my clips with both video and audio drift out of sync. There seems to be a stutter in the audio.

The clips are DXV3.

Thank you in advance.

Arena 7.0.5

Computer Specs:

MSI
Intel I7 7700HQ CpU @2.8 GHz
16Gb RAM
64 bit
Windows 10 Home

Graphics Card:
Nvidia GE Force 1060
by media resole
Thu Dec 12, 2019 23:45
Forum: Problems? Bugs? Solutions!
Topic: Clip Transport, BPM + - , mapped to controller chaos
Replies: 4
Views: 1433

Re: Clip Transport, BPM + - , mapped to controller chaos

I am going to have to do further tests to make sure I answer your questions. I can answer by next week.
Thank you for the reply/interest.
by media resole
Tue Dec 10, 2019 22:15
Forum: Problems? Bugs? Solutions!
Topic: Clip Transport, BPM + - , mapped to controller chaos
Replies: 4
Views: 1433

Clip Transport, BPM + - , mapped to controller chaos

In the clip transport controls, when I map the BPM + - to a dial on the original APC 40, the clip both speeds up chaotically and the vid goes out of sync w/the audio, then it resumes in slow motion. It doesn't do this if I use my laptop's trackpad to change the bpm in the clip's transport controls. ...