Search found 77 matches

by moha20106
Mon Mar 09, 2020 14:58
Forum: Hardware
Topic: Buid server with nvidia GeForce 1080ti with blackmagic decklink quad 2
Replies: 13
Views: 9071

Re: Buid server with nvidia GeForce 1080ti with blackmagic decklink quad 2

Any single card should have sync outputs. Especially a quadro card. When using more than two quadro cards, people recommend adding a Nvidia quadro sync card. I have 1080 and found sync problem with one image split over 2 outputs What is the recommend cheap quadro card that has self-sync as you expl...
by moha20106
Mon Mar 09, 2020 07:11
Forum: Hardware
Topic: Buid server with nvidia GeForce 1080ti with blackmagic decklink quad 2
Replies: 13
Views: 9071

Re: Buid server with nvidia GeForce 1080ti with blackmagic decklink quad 2

No, the only cards that will be in sync are the quadro cards. the BMD and NVS cards are not hardware sync'd Hi Arvol, Do you think that the Quadro Card have synced outputs and don’t face the tearing or frame problems? I’m going to use it to split the 2 outputs to 2 Led Video Processors to collect o...
by moha20106
Mon Mar 09, 2020 06:57
Forum: Problems? Bugs? Solutions!
Topic: Problem when using 2 outputs to one image
Replies: 12
Views: 3995

Re: Problem when using 2 outputs to one image

Hey moha20106, what you are discovering is a sync issue. The physical outputs of your graphic card are not pushing out their frames in sync (noticeable in content with fast motion). This is..so sad it is... normal behaviour. This is not fixable via software. Your configuration might work (not perfe...
by moha20106
Wed Jan 29, 2020 17:44
Forum: Problems? Bugs? Solutions!
Topic: Problem when using 2 outputs to one image
Replies: 12
Views: 3995

Re: Problem when using 2 outputs to one image

Hey man, Maybe OBS or any other kind of software? It is not a software thing in your case... the GTX 1070ti nor the GTX 1060 6G are simply not capable of framesyncing their outputs. So no other software could achieve what you are searching for. May be if I do some sittings on the Nvidia software ca...
by moha20106
Wed Jan 22, 2020 17:44
Forum: Problems? Bugs? Solutions!
Topic: Problem when using 2 outputs to one image
Replies: 12
Views: 3995

Re: Problem when using 2 outputs to one image

Hey moha20106, what you are discovering is a sync issue. The physical outputs of your graphic card are not pushing out their frames in sync (noticeable in content with fast motion). This is..so sad it is... normal behaviour. This is not fixable via software. Your configuration might work (not perfe...
by moha20106
Wed Jan 22, 2020 15:21
Forum: Problems? Bugs? Solutions!
Topic: Problem when using 2 outputs to one image
Replies: 12
Views: 3995

Re: Problem when using 2 outputs to one image

Zoltán wrote:
Wed Jan 22, 2020 11:08
Are you going to SDI at any point between the machine and the LED processor?
Dear Zoltán
It's actually not line, and you can't see line in between
It's different speed or different scale you can see it in between (the point that meeting the two parts of the two displays)
by moha20106
Wed Jan 22, 2020 12:23
Forum: Problems? Bugs? Solutions!
Topic: Problem when using 2 outputs to one image
Replies: 12
Views: 3995

Re: Problem when using 2 outputs to one image

Thanks Zoltán for your reply There's no SDI connections The connections are only 2x hdmi, or 2x DP Also the media is just videos Note: if the content is still or slow (like imge or slow video).. You can't see the line between the parts of two connections If the content have fast motion or high brigh...
by moha20106
Tue Jan 21, 2020 10:51
Forum: Problems? Bugs? Solutions!
Topic: Problem when using 2 outputs to one image
Replies: 12
Views: 3995

Problem when using 2 outputs to one image

Hi all, I have problem when connecting 2x hdmi outputs to 2x Novastar video processors, to create one image/video The problem on the led screen is : line between the parts of the two displays Different speed or different bright, something like that, but I can't understand how to resolve it The displ...
by moha20106
Fri Sep 13, 2019 23:22
Forum: Problems? Bugs? Solutions!
Topic: Arena reject onboard Line-in and mic-input
Replies: 2
Views: 846

Re: Arena reject onboard Line-in and mic-input

could be either https://resolume.com/support/en/audio-input-no-worky or the sample rate of the input and output audio devices not matching. You can check this in the windows audio device preferences. Thanks Zoltán for your support The problem was with the sample rate in audio devices, it was 41000 ...
by moha20106
Thu Sep 12, 2019 21:30
Forum: Problems? Bugs? Solutions!
Topic: Arena reject onboard Line-in and mic-input
Replies: 2
Views: 846

Arena reject onboard Line-in and mic-input

Hi all, I have to work with line-in music comes from the Mixer over AUX jack, conneted to my PC When i trying to set the input audio in preferences, the resolume reject to use line-in or mic-in options After choose it, its going to choose (no audio) automatically It can choose Blackmagic audio-input...