6.07 Envelope on Layer Opacity breaks On Fader Start.

Post your questions here and we'll all try to help.
Post Reply
User avatar
manoeuvretv
Is taking Resolume on a second date
Posts: 33
Joined: Sun Feb 19, 2012 12:27
Location: Melbourne, Australia

6.07 Envelope on Layer Opacity breaks On Fader Start.

Post by manoeuvretv » Mon Apr 30, 2018 16:07

Envelopes on the layer opacity breaks on fader start clips. When I enable envelopes on a layer opacity the minimum value achievable is 0.02. I've noticed this on Composition effects where you have to add two points on the curve near the zero value to achieve an absolute zero amount.
Opacity_02.PNG
Opacity_02.PNG (14.73 KiB) Viewed 722 times
Opacity_01.PNG
Opacity_01.PNG (14.15 KiB) Viewed 722 times
Richard De Souza
MNVR
http://www.mnvr.tv

Zoltán
Team Resolume
Posts: 3820
Joined: Thu Jan 09, 2014 13:08
Location: Székesfehérvár, Hungary

Re: 6.07 Envelope on Layer Opacity breaks On Fader Start.

Post by Zoltán » Tue May 01, 2018 00:14

Thank you for letting us know.
It will be fixed in the next release.
Theatre sound engineer, photographer, programmer, aka ravensc.
Control Your show with ”Enter” - multiple Resolume servers at once - SMPTE/MTC column launch
try for free: http://programs.palffyzoltan.hu
VJ footage: https://goo.gl/58oHy7

User avatar
manoeuvretv
Is taking Resolume on a second date
Posts: 33
Joined: Sun Feb 19, 2012 12:27
Location: Melbourne, Australia

Re: 6.07 Envelope on Layer Opacity breaks On Fader Start.

Post by manoeuvretv » Tue May 01, 2018 13:52

Cool thanks!
Richard De Souza
MNVR
http://www.mnvr.tv

Post Reply