Search found 2995 matches

by Zoltán
Fri Jul 19, 2019 19:37
Forum: Problems? Bugs? Solutions!
Topic: Help setting up a Show Jockey Artnet Node 4
Replies: 2
Views: 16

Re: Help setting up a Show Jockey Artnet Node 4

In your last screenshot, the lumiverse destination ip needs to be the ip of your pixel node instead of the ip of the machine.
Currently you're sending back to your computer.
by Zoltán
Fri Jul 19, 2019 13:56
Forum: General Chat
Topic: Exact amount of delay or rbg delay?
Replies: 1
Views: 603

Re: Exact amount of delay or rbg delay?

The RGB delay in Resolume is not a fixed time, the length also depends on your composition frame rate. In OBS you can add a delay filter to incoming camera feeds, and you can set the exact amount of delay to the feed (up to 20 seconds on my machine) Then you could use NDI Scan Converter to grab the ...
by Zoltán
Fri Jul 19, 2019 13:46
Forum: New Features
Topic: Clip crossfade.
Replies: 1
Views: 526

Re: Clip crossfade.

Ticket #1693 in the features bucket ;)
by Zoltán
Fri Jul 19, 2019 13:40
Forum: Problems? Bugs? Solutions!
Topic: MIDI controller problem SOS!!!
Replies: 2
Views: 28

Re: MIDI controller problem SOS!!!

Does it work in other apps like Midi OX for example?
by Zoltán
Fri Jul 19, 2019 12:14
Forum: Problems? Bugs? Solutions!
Topic: Slow boot on Avenue 7
Replies: 7
Views: 78

Re: Slow boot on Avenue 7

Resolume start fine after waiting 80 seconds right?

Do you have any remote or network mounts on the system which might not be connected?

Please open up System Profiler, save the report, and send it to us, so we can take a look how your storage devices look like.

Thanks!
by Zoltán
Fri Jul 19, 2019 11:46
Forum: Problems? Bugs? Solutions!
Topic: improving performance on very long led strips
Replies: 3
Views: 179

Re: improving performance on very long led strips

6 universes output from Resolume should be smooth, unless you turned the output frame rate down.

Try checking the output with ArtNetominator, to narrow the issue down.

To the shortcut issue I replied here: viewtopic.php?f=12&t=18738
by Zoltán
Thu Jul 18, 2019 22:17
Forum: Problems? Bugs? Solutions!
Topic: Resolume Arena 6.1.2 Black Screen Blink
Replies: 19
Views: 931

Re: Resolume Arena 6.1.2 Black Screen Blink

flopedais wrote:
Thu Jul 18, 2019 22:13
Hi! I'm having the exact same problem, there's a random blink that lasts a few seconds in every clip. It's always at a random moment, never in the same place more than once.
How can I fix this?
I'd start with updating Resolume to 6.1.3, and making sure my GPU drivers are up to date.
by Zoltán
Thu Jul 18, 2019 17:17
Forum: Problems? Bugs? Solutions!
Topic: Weird lines in slices setup
Replies: 1
Views: 38

Re: Weird lines in slices setup

Looks like a bug.
Could you send us this screen setup preset,
and the Resolume log file via the feedback tab in preferences?
Thanks!
by Zoltán
Thu Jul 18, 2019 11:16
Forum: Problems? Bugs? Solutions!
Topic: arena effects stooping for seconds
Replies: 1
Views: 38

Re: arena effects stooping for seconds

Have you tried this with the latest 6.1.3 version 6 release?
by Zoltán
Thu Jul 18, 2019 11:08
Forum: Problems? Bugs? Solutions!
Topic: Slow boot on Avenue 7
Replies: 7
Views: 78

Re: Slow boot on Avenue 7

Indeed it looks like Resolume is waiting for the storage list.
What kind of storage devices, USB hubs, do you have connected to the machine and how many?