Search found 13 matches

by nickbeardo
Tue Jan 21, 2020 10:47
Forum: Problems? Bugs? Solutions!
Topic: Arena 7 audio issues
Replies: 16
Views: 2568

Re: Arena 7 audio issues

similar to my issues on the last job - i renrendered all file to NQ-DVX not HQ and also changed the Audio outs to match the video (96000 in my case)
by nickbeardo
Thu Jan 16, 2020 15:12
Forum: Problems? Bugs? Solutions!
Topic: I have this thing with A7....
Replies: 41
Views: 7380

Re: I have this thing with A7....

i ended up re rendering all clips at standard quality on the job last week and it was fine after that - could HQ clips be a cause?
by nickbeardo
Tue Jan 14, 2020 14:26
Forum: Problems? Bugs? Solutions!
Topic: I have this thing with A7....
Replies: 41
Views: 7380

Re: I have this thing with A7....

no to all of the above questions.
by nickbeardo
Fri Jan 10, 2020 13:47
Forum: General Chat
Topic: Image Repeat
Replies: 3
Views: 1002

Re: Image Repeat

Not sure if Linear Cloner is in V6 - but that's what i use in 7
by nickbeardo
Thu Jan 09, 2020 11:18
Forum: Problems? Bugs? Solutions!
Topic: Lags, lip synch and audio glitchy
Replies: 10
Views: 1878

Re: Lags, lip synch and audio glitchy

absolutely nothing - that's the weird thing - it's just been sat there running the led wall the whole time, not rebooted or gone online.
by nickbeardo
Tue Jan 07, 2020 16:51
Forum: Problems? Bugs? Solutions!
Topic: I have this thing with A7....
Replies: 41
Views: 7380

Re: I have this thing with A7....

I have the same problems during a corporate show, everything has gone a bit glitchy - audio synch has dropped out, also a little bit of top end glitch on the audio? Runninng 7.1.0 on PC Win 10 / i9 / RTX 2080ti - two outputs surrounded at 7680x2160@50hz. Been running rock solid for last 3 days btw -...
by nickbeardo
Tue Jan 07, 2020 16:46
Forum: Problems? Bugs? Solutions!
Topic: Lags, lip synch and audio glitchy
Replies: 10
Views: 1878

Lags, lip synch and audio glitchy

anyone have a clue why during a corporate show, everything has gone a bit glitchy - audio sync has dropped out, also a little bit of top end glitch on the audio? Runninng 7.1.0 on PC Win 10 / i9 / RTX 2080ti - two outputs surrounded at 7680x2160@50hz. Been running rock solid for last 3 days btw - ju...
by nickbeardo
Tue Jan 07, 2020 13:47
Forum: New Features
Topic: Clip Time remaining info
Replies: 8
Views: 5009

Re: Clip Time remaining info

would love this just built into the Resolume interface but bigger than the tiny clip info one
by nickbeardo
Tue Jan 07, 2020 13:33
Forum: Problems? Bugs? Solutions!
Topic: Arena 7.0.5 - Preferences - Defaults
Replies: 4
Views: 687

Re: Arena 7.0.5 - Preferences - Defaults

this is still an issue in 7.1.90 rev67353 (PC) - i've set my defaults to play once and hold - yet whenever i insert a video its set to loop!
by nickbeardo
Wed Nov 27, 2019 12:39
Forum: New Features
Topic: Proper Color Correction Effect
Replies: 1
Views: 597

Proper Color Correction Effect

Any chance of a proper colour correction / HSL effect so i can match input source in Res 7?