Search found 359 matches

by dirtyjohn_lv
Sat Feb 22, 2020 08:41
Forum: Problems? Bugs? Solutions!
Topic: Problems with NDI
Replies: 13
Views: 1584

Re: Problems with NDI

Recreated, seems to be the way resolume captures the alpha ? Switching alpha type on receiver end has no effect in 7.1, using blend mode add set to 50% or "50 add" set to full take away the artifacts with this setup. PC 1 : 2 layers, layer 1 text animator with random y position really fast, layer 2 ...
by dirtyjohn_lv
Fri Feb 21, 2020 17:27
Forum: Problems? Bugs? Solutions!
Topic: Problems with NDI
Replies: 13
Views: 1584

Re: Problems with NDI

What version of NDI tools do you have installed? What kind of switch/router? I am having issues recreating this. Tried connecting PCs directly to each other and over a switch i have. Resolume PC 1: v7.1, NDI tools 4.1, red background, animated vertical movement like you have , sending over basic NDI...
by dirtyjohn_lv
Sun Jan 26, 2020 18:51
Forum: Problems? Bugs? Solutions!
Topic: Loss of BPM during Sync BPM mode
Replies: 17
Views: 1621

Re: Loss of BPM during Sync BPM mode

Do you really need fast detection for BPM. Normal is usually good enough for most cases. 2. You running Waveclock on Windows. Wavesum hasn’t made Windows software in at least 6 years, so you’re either using extremely outdated software or using a custom build of wave clock. In either case, nobody els...
by dirtyjohn_lv
Sun Dec 22, 2019 19:39
Forum: Hardware
Topic: UI and output resolution
Replies: 7
Views: 1231

Re: UI and output resolution

Since as far as I can tell regular consumer cards don't link their physical outputs to anything in windows this can change every time you launch Resolume. So It can work perfectly one day and then the next everything is fucked up even though nothing has changed at all. What kind of card are you usi...
by dirtyjohn_lv
Fri Dec 13, 2019 18:34
Forum: Problems? Bugs? Solutions!
Topic: not getting the quality video i want
Replies: 16
Views: 1303

Re: not getting the quality video i want

Do you have the windows display scaling set to 100% for your output? Everything is setup correctly, Resolume monitor output 4k, i see the screen in my nvidia settings, 100% scaled. Just to be sure, you say 100% in the nvidia setting, but the display scaling is set in the windows display settings pa...
by dirtyjohn_lv
Fri Dec 06, 2019 18:35
Forum: Problems? Bugs? Solutions!
Topic: DMX and bypass
Replies: 6
Views: 656

Re: DMX and bypass

This is a work around for now. The difficult part is I'm trying to put a "color wheel"/strobe rate at end of the corresponding bypass channels. This works for strobe - and colors for now. I have 13 colors to fit into 50% range, which is about 3.5-4% per color. Fine for now, but starts to become a ha...
by dirtyjohn_lv
Thu Dec 05, 2019 09:31
Forum: Problems? Bugs? Solutions!
Topic: DMX and bypass
Replies: 6
Views: 656

Re: DMX and bypass

I'm on 7.0.5. Tried using envelopes. Using the envelope from the picture works as expected as long as operating the envelope directly or midi When I map DMX and send signal using DMX workshop from same pc and separate pc, I have to invert the signal (not that way with midi). It almost ignores the en...
by dirtyjohn_lv
Wed Dec 04, 2019 08:53
Forum: Problems? Bugs? Solutions!
Topic: DMX and bypass
Replies: 6
Views: 656

DMX and bypass

Do we really need a full DMX channel for a bypass button? I realize since it is a toggle button, it is off at 0 and on at 1 which translates to 0% and 100%, but it seems like a waste using a full DMX channel for a toggle button. I've tried making an envelope to change the toggle value, but that does...
by dirtyjohn_lv
Tue Nov 19, 2019 17:06
Forum: Problems? Bugs? Solutions!
Topic: Resolume does not honor windows graphics settings
Replies: 6
Views: 924

Re: Resolume does not honor windows graphics settings

What kind of laptop? It is possible that the port you are trying to use is tied to the CPU and not the GPU. Been running into a few laptops lately where the usb-c with thunderbolt 3 support is actually run off CPU, switching to the generic usb-c port makes output run off GPU. Easy way to find out, o...
by dirtyjohn_lv
Sat Oct 05, 2019 17:39
Forum: Problems? Bugs? Solutions!
Topic: Blackmagic SDI Cards are pants. Prove me wrong!
Replies: 9
Views: 2318

Re: Blackmagic SDI Cards are pants. Prove me wrong!

You’re possibly bottle necking somewhere The 8700 only supports 16 PCIE lanes Up to 1x16, 2x8, 1x8+2x4 (From Intel site) The 660ti is an x16 card, but runs at x8 because you have the BMD capture installed (x4 design) Depending on how your SSD is connected (M2 or SATA) could be causing issues (M2 gen...